Android App doesn't add new words from active lists


I had to restore the data on the Android app because of this issue:

But now it won’t let me add new words to study from my active lists… When I hit Add 1 word, it shows the usual messages of “looking for 1 word” and “1 new word…” in green but I keep seeing the same old words as usual…

I have tried several times to restore data and I even de-installed and re-installed the app.

I’m using Android 6.0 in a Sony XperiaZ5

Any suggestions?



Would you be able to try logging in and out to see if it solves the problem? If not you can shoot us an email at so we can better track down and fix this!



Same thing to me, new words are not added.
Samsung J7, android 7.0
The app won’t let me add new words. It shows green “Added 1 word” but counter still shows “0”.
I tried restart phone, log-out/log-in but it doesn’t work.
Please heeelp…



I’m unfortunately not spotting any particular problems with your account, I recommend deleting the app and reinstalling a fresh copy as a first step.

If you haven’t tried the beta version of the app yet, you could upgrade by visiting the Play Store page for Skritter (from your device), and then by scrolling down to the bottom of the page. There’s a button there that will allow you to install the beta.



Yes, I already tried deleting the app and reinstalling a fresh copy. And this does not worked…
But then I just add one more list to my lessons. And it worked. Now words are added, as usual.
It seems some troble with showing of lists progress.
I had 2 uncompleted lists, but no new words were added.

(btw sorry for bad English… This is not my native language^^)

1 Like

unlisted #6