Skritter not adding new words?

#1

Since the android mobile app still is unusable, I have been using the desktop version of skritter on my phone.

I’m studying all the 6 hsk lists but for sombre reason I am stuck practicing the same words over and over. I don’t have any limit to how many words I can add pet day. When I try to manually add words I get a message saying that the are no more words to add, even though there are thousands of words in my 6 lists.

I have tried removing the lists and adding them again, I have tried clearing browser cache, all to no avail.

What’s wrong?

0 Likes

#2

I’m seeing the same problem today with the (apparently unusable) Android app. I get a new “Looking for 1 word.” popup after pretty much every completion, but no new words are ever found.

0 Likes

#3

I’m having difficulty as well, since the latest release. I have three lists, each of which has new words that could be added. Using the add new dialogue from the android app doesn’t add anything, but doesn’t pop up a notification saying it couldn’t add anything, either. There’s a little blue bar on the top that rolls past for a while, then gives up. Using the web client, I can try to add words. In this case, it tells me there’s no new words to add. These lists worked fine last week. I’m testing a bit more before sending in an email to support.

0 Likes

#4

I’m using the beta for android and I don’t have any issues with adding cards. Maybe the problem is – also – connected to the device and the version of android? (As well as the version of the app?)

0 Likes

#5

In my case, the problem was a subscription that somehow got stuck in the past. Skritter was in some weird state where it missed a subscription renewal but simultaneously didn’t identify the subscription as having ended (which would be incorrect but at least consistent). So both the web and Android UIs said everything is hunky-dory but flashcard addition silently didn’t work. If the next-payment date on your billing page is in the past, then maybe this is happening to you.

0 Likes

#6

Not good…
Thanks for the information, I’ll keep an eye on that :confused:

0 Likes

#7

@Neophox Are you still running into any issues adding words? I’ve given this a test on the web using your account and it appears to be adding words successfully.

0 Likes

#8

Nope, things are working again for me. Similar to powelliptic, it was a subscription problem. In my case, it was a renewal that was declined due to a maxed out card. I didn’t check the payment due date, so I can’t confirm if it was in the past. I found the problem when I noticed Skritter trying to charge my card again a few days after the first failed attempt.

1 Like

#9

Yeah I had the same issue. Subscribed through the site and it seemed to work ok but I noticed it stopped adding words. In the account page (both web and mobile) it said my subscription was active but the next billing date was in the past. I didn’t get any notification about refused payments, and according to Skritter’s UI everything seemed normal. Was about to create a new topic when Discourse suggested this one and confirmed my suspicions that it was the subscription.

For some reason Stripe wasn’t clearing any of my cards so I subscribed through the Android app and now it’s working again.

1 Like

#10

Thanks for the heads up guys, we’re looking into this. I’m glad to hear it’s sorted out in the meantime!

0 Likes