Adding words no longer adds words

I’m trying to add multiple word using version 1.0 of the website. As soon as I press Add words to add the words to the list, nothing happens. How come?

Hmm, I see 65 new items were added today and made sure the add word button is working correctly for your account on legacy. Are you still running into the same issue?

No, it’s not working. Maybe the words are actually added, but when I press the Add words button, I see no changes on my scrreen. It’s like the button isn’t doing anything. Now the words may be added behind the screen, but I’m not getting any feedback stating so. Normally you’d see an extra window pop up stating that the system is filtering words that have already been added etc.

Any news on this? This is still not working. I can also confirm after checking the lists that no new words have been added.

Hmm, I’ve left a note for the developers so they can look into some account specifics and figure out what might be going wrong. I also noticed the number of items added for the day drastically jumps up after pressing the button once. We’ll let you know as soon as there’s any update, sorry for the inconvenience in the meantime!

One week has passed… any news already?

I’ve been unable to reproduce the problem in Chrome or Edge. I think there might be a bit of confusion about how exactly you’re trying to add words that I would like to clarify so we can look into the issue further. I’m assuming you’re using 1.0 in reference to

We have multiple ways of adding words on the website. Are you trying to adds words directly to a list on a vocab list page ( or using the plus button to add words from a list on the study page (

Which list are you trying to add words to specifically?

Would it be possible to provide a screenshot of the button you’re clicking that is not adding the words?

Hi Jeremy,

Thanks for getting back to me. I’m using 1.0 as 2.0 still doesn’t allow us to add multiple words at once. I go to 1.0 ( and then press Shift+A. This shows the Quick Add dialog. The Add Words button there does nothing in Chrome, but it works in Edge.

Thanks for the additional information! I’m still having troubles reproducing the issue. I loaded up your account and was able to use shift-a to add a few test words (which I removed after adding) from to your Miscellaneous list. I am using the latest version of Chrome (62.0.3202.62). Are you using any special Chrome plugins or antivirus that targets the browser?

1 Like

Bingo! I’m an idiot. One of the browser extensions was wreaking havoc. I’m terribly sorry and apologize for wasting your time with this. Once more, my sincere apologies.

No problem! Would you mind sharing with us the plugin that was causing the issue? Might help other users in the future and let us look into why kind of issues specific plugins can cause.

1 Like

I tried to find out, but I can’t remember. It may even have disappeared from Extensions after disabling it.