Affirmative malfunction when entering new list name


When attempting to enter text in the “Name” field on the web 2.0 “Create a new list” form, some letters are not accepted: t, a, s, l, x. In an interesting twist, when I type “a” or “x” the web site shouts “はい!”. I’m not kidding.

1 Like


Update: also happens in other fields, and eventually on other UI forms. Seems like the entire app can end up in a weird state. (Reloading fixes the problem.)



I’ve tried reproducing this but haven’t run into the same behavior on this end. Would you be able to let me know what OS and browser you’re running?



I was using Chrome on MacOS. It started happening randomly that day, acted like described above with 100% consistency, stopped when I reloaded the site entirely, and hasn’t happened again.

The problem was definitely with key presses; copying and pasting text containing those letters worked properly. Until the novelty wore off and I reloaded, I believe it affected all fields I tried to type into as I navigated around the site.


closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.


unlisted #6