Auto Play Reading

When reviewing definitions, it used to auto play the word in Mandarin. Now it doesn’t. I have auto play readings turned on in settings. Am I missing something?

I like to use this feature to listen only to the word to see if I recognize it. Now to do this I have to hit the speaker button at the top for each word. It was easier before. I’m
Just wondering if I messed up a setting somewhere.

Did you reboot your phone?

Just tried rebooting. No change.

Did you turn on the “Hide reading” option? When that option is turned on, it will no longer auto play the audio for definition cards


Ding ding ding!!! Thank you Junwei1509 that solved the problem!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.