Cannot disable rawest squigs

On the recent beta, I am not able to disable rawest squigs anymore. The knob doesn’t move to the right.

Do I really need to reinstall the app, or is there a workaround / fix? Thanks.

–Please click here, or contact team@skritter.com for bug reports that require urgent attention.–

Delete this text after reading

On Skritter beta 300394, on iPad, Rawest squigs toggles for my app.

Edit: there’s two places to toggle it, via the main settings in the upper left of the main app, and while you are doing reviews from the options in the upper right corner. Do either behave differently?

Edited: @kehrichtbesen I just checked with some of the team and we’re not able to reproduce the issue on iOS or Android. It sounds like there might be a bug in the user settings which is causing things not to update.

If it isn’t toggling on/off by tapping then I would recommend doing a fresh install to see if it fixes the issue. Sorry for the inconvenience, but do let us know if that corrects things.

-Jake

1 Like

Thanks for the support to you two, I was able to switch rawest squigs off in the review mode options menu. Now I can also toggle again from the main menu.

The original issue happened directly after updating to the newest beta.

3 Likes