Can't resubscribe

My monthly ended yesterday and I can’t resubscribe today. Error message says can’t find subscription. Anyone had similar problems?

I do have exactly the same problem.
Is this some recent bug on the app?

I payed for resubscribing after my subscription ended and was off for a few days, and now my subscription is no longer working.

Hopefully it is a known issue and we dont get stuck, I am in love with this app :slight_smile:

My problem was solved by reverting back to the scritter 1.0 website, I was using the new version. On the old version I was able to pay direct and now all works fine. Hope you get you account fixed soon.

1 Like

I could resubscribe too.

Deleting the cache of Google Play. After that I could click on restore subscription and it worked now.
Everything is fine now

1 Like

I’m glad to hear the problem has been resolved for both of you!

@Daweimo Would you be able to confirm where you initially saw the error message saying it couldn’t find a subscription? (Which version of Skritter)?

It was in the Android app. Next to my name in account it stated account active . But as I knew it wasn’t due to no words adding and Google play stating no subscription, I pressed the reactivate account in the account page on the Android app, thus returned an error and the statement that subscription could not be found

1 Like