Got stuck unable to add from list


I have a list called “random words” which has several sections related to books, websites, etc where I have added words I want to study. I often “finish” the list, then add words to sections in the middle or at the end. This has been working fine for a while. Recently it got stuck with the progress bar partway through.

  • I thought it was just cosmetic, but then I added more words and they would not add
  • I tried removing the list entirely to re-add, but it immediately got re-stuck. (Removing also acted like it hung in the web UI, but when I reloaded it had removed the list).
  • Hitting “+1” would not add one word
  • I finally tried “+5” and it added new words and got over the hump (added 2, which might be the 2 I just added to the very end)

I suspect there’s a “problem word” somewhere in the middle, but it’s never easy to tell where the cursor is exactly so I don’t know which one. I’m not sure if I’m missing that word from my study, either.



I’ve reset your list to scan back from the beginning which should hopefully sort out the problem-- if not it could be possible there is a bugged item like you’ve mentioned. If you’re still running into any issues with this please let me know!


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.


unlisted #4