New update completely breaks the all learning

I love updates as much as the next guy, but seems the new version breaks pretty much all existing functionality (at least for my daughter).

“Study”: No longer works
“Learn in decks”: No longer works
“Learn in chapters” No longer works

But we do have a nifty game we can play instead… Yaaay…

The gist of it seems to be some sort of sync issue, nothing we do in the app seems to register server side and next sync it is all gone… :sob:
Kind of hard to ask my seven year old daughter to “try again” for the 15:t time or so…
I’m just praying that the words my wife is adding now (some 15 chapters) will not be gone as well or I will probably be looking at a divorce… :slight_smile:

// Michael Medin

Thanks for the report. Is your daughter using your account or her own account?

Please email if you haven’t done so already so we can investigate the issue and follow-up with you more quickly.

Thanks in advance. We’ll get things up and running for her as quickly as we can!

She has her own (sofiamedin) I will send an email.

Thanks. We’ll look into it and see what we can do!

As it seems to work for me I tried disabling “auto advance” (which she has enabled) and at least now “Learn” worked for one chapter.
Not sure if that was due to the flag or some other change but might wanna look into that…

// Michael Medin

I’m pretty sure @josh was able to patch things up. One of the decklists got into a bad state, and it was causing some error. Someone will be in touch via email!