New vocab not allowing drawing of strokes


Since 3.0.18 now when I have new vocab added from existing list when I should be able to write the character instead skritter is just showing the character with tap to advance. No chance to draw it or grade it. Also the character doesn’t come back up so I’m guessing it counts as a Good or Easy result.

I need to uninstall and reinstall app to make the new characters writeable.

Before reinstall:

After reinstall:

Here is an interesting example, I already have the card qing 请, but not Jin 进, on adding the new phrase 请进, qing 请 prompts for writing correctly but Jin 进 does not.


This is on a nexus 6 with Android 7.1.1

Actually just tested logging out and back in the app (force fetching) and it will fix the new vocab uninstalling and reinstalling not needed. Still logging out Everytime a new writing card is added is annoying.

1 Like


I’ve seen something similar. When adding several new cards that have character overlap, it does a poor job of choosing what order to present the new “reviews” in. As an example, let’s say you already know 天 and it wants to introduce 今 and then 今天. I’ve had it get as far as quizzing me on 今天 several times (writing, tone, etc) skipping over 今 each time because it hasn’t reviewed that yet. If I have added just one character manually it usually shows me that non-writable example once, and then it will “quiz” me on the writing (you can then hold two fingers for a second if you want the hint back).



Thanks for your reports!

@bossdg2 Have you run into this again since reinstalling the app?

@BenJackson Do things seem to work better if you delete / reinstall the app?



Yes I have to reinstall the app Everytime new vocab is added. This is a new thing, before 3.0.18 this was not a problem.



I got in a loop with new vocabulary (not moving on to other words) AND I was stuck in a mode where it didn’t want me to draw (or input tones) for several characters (some of which were not new). Reloading data fixed it (did not reinstall). I also had two crashes today.

For now I’m going to go back to using the web version on a tablet.

1 Like


I’ve had similar problems. When adding new vocab it just shows the character without ever allowing me to draw the strokes. Also, I think those words get dropped from the study register if I reinstall (or maybe if I just close the app and restart, not positive). I also get stuck in a loop. At one point I went between drawing the tone of 您 and guessing the definition of 起 for 10 minutes. I wanted to see if it would ever stop, and the only way it will is if I manually add more words, but I supposedly have it set to no add limit… I’ve tried uninstalling and reinstalling three times but it still happens.

1 Like


Thanks for letting us know! I’ve added your account to my list of accounts to investigate in hopes of further fixing this issue.



“Redownload Data” works to fix this as well so I no longer uninstall or signout/sign in.

1 Like


had the same issue. went back to using the web version



I also have this issue (some or all of the newly added characters never let me draw or rate b/c they are already drawn out when they show up). Among today’s examples are 偵 and 災 if that is of any interest. It’s extremely annoying and I was hoping it would get fixed quickly. Well, will try the “redownload data” solution. Just wanted to announce my +1




I have the same issue, and restarting / reintalling did not seem to help.
I left the beta version and all seems to work ok in the old version…


closed #12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.


unlisted #13