No record of the progress


So, I didn’t use Skritter for a while, and make a biiiiig nuke of my data (I think I did it correctly)

I started studying using the app on my iPad. And the app is awesome!
But it looks like my progress is not recorded by using the app.

I learn words, review them in the app, and I think I tried the test once.

Did I miss something?

Thank you!

Hi Hellea!

By progress, do you mean the time being recorded and characters / words learned, or do you mean the teal indicator in the deck view showing which words have been learned / added ?

Hi Jeremy!

Thank you for your prompt reply! The teal indicator seems working normally both on the app and on the website. But I don’t have any time recorded or character learnt when I go on the stats / progress tab.
Also, the words are always considered as new words, even if I reviewed them several times.
Here’s what I have :

Thank you for your work!

Have you tried logging out of the app and logging back in again to see what happens? I’d hate for your reviews to be gone, but I am curious if doing that and doing some reviews after a fresh log in fixes the problem and gets things working as intended.

If not, please do let us know and we’ll look into things with the devs

Hi Jake!

Thank you for the tip!

It seems to work now!


Sorry if you lost any reviews. We did do some server updates today your stuff may have gotten stuck. Glad you’re up and running!!!

1 Like