No word adding from the lists


I tapped the + sign to add 20 words to study, but the words don’t add: instead, the app is regularly trying to fetch 1 word, but doesn’t seem to succeed.


  • trial period of the 2.1.2 version (I stopped the beta 3.0, it was too buggy)
  • 2 lists, HSK1 and 2, I finished HSK 1 and am trying to start HSK2 (but the words don’t add)
  • I tried with auto-adding on and off, and with 10, 20, 50 and 200 daily limit, which didn’t improve anything

Skritter is really what I need, I am ready to subscribe, provided bugs are solved.


Update: some seconds after I click on the + sign and add 1/5/10/20 words, a message seems to pop up and disappears immediately. Impossible to see if anything actually displays.


I tried to restore data but it didn’t fix the issue.
The only working solution was to uninstall and reinstall the app from the Play store. Which is not a reasonable solution.


I’m glad to hear you were able to work past this, though reinstalling the app isn’t an ideal solution. I recommend giving the beta another go once the next update rolls out, it’s a significant one!

closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.