No words in deck

I’m currently unable to add new words from any deck; if I click on the deck, it shows 0/0 sections, 0/0 words, and NaN% complete, with no words below. I’ve tried reinstalling the app and still the same. Seems like a server issue? I’m on build 300227.

Same here, while i rollback to previous bulid (3.2.0) this problem still happen.

Thanks for your reports! We’ve made sure this working correctly and decks are showing the words / sections as they should be in the latest internal build. We’re working on releasing the update as soon as possible. Sorry for the inconvenience in the meantime.

Sorry to be pushy, but do y’all not have like, any QA before these go out? This is pretty basic functionality and you’re calling these beta builds (i.e. not alpha).

This was working in previous builds until a recent change which unintentionally made it stop working. We wouldn’t want to release a build if it’s not functioning as it should be for it’s current state (as long as we are aware of it)! Sorry again for the inconvenience everyone, this is embarrassing. Fix incoming soon! In the meantime you could use the non-beta version or the web version on your device at:

@Jeremy I just did a refresh of local data on my iPad and it took my working ability to add items from lists and converted it to the non-functional ability to see any words on any list.

Any timing updates for a fix-release?

Any update on this? I checked my deck and all of them are jot showing any words.

Just got a notice from TestFlight and after downloading the beta update the lists are working again!