Turn off studying Kana


#1

Hi,
I just updated to the newest Skritter Japanese beta version via testflight app since the app told me that it had expired.
Before the update I was able to turn off studying Hiragana and Katakana. In the new version I found the setting to turn off studying Kana, but when studying my lists, I still have to write kana words. In fact I only got Kana words and not a single Kanji for the first 10 words. Thema I stoppen studying.
How can I turn Kana off and get back to studying Kanji?
Kind regards
TR


#2

Hey @Shinto6,

Thanks for your message.

I have alerted our developers @SkritterMichael and @josh about this and we will look to get a new beta update out very soon.

While we patch this issue, you can perhaps try reverting to the stable version on the apple store until we have a new build out.


#3

Hi TR!

In the meantime while this is being investigated, I recommend turning the option “Study Kana” option off and then logging out and back in. Please let us know if this seems to fix the issue!