Using skritter with wacom tablet

Hi, I’m looking for some help - I’m trying to get my new wacom tablet to work with skritter (I’m using a laptop and the website in Google Chrome, same result in Edge), but whenever I try to make a stroke the browser recognises it as scrolling or swiping, not as a squig.

From searching online it seems there were workarounds like disabling a flag for Direct Manipulation Stylus (no longer an option) etc. but I’m struggling to find something that will work.

Any suggestions please?

Hi Susieg! Have you made sure to install the drivers for your Wacom tablet?

Hi Jeremy, yes I installed the drivers for wacom one

Found a solution, sharing in case anyone else has the same issue in future. I needed to switch to mouse mode from pen mode in the wacom settings (under the mapping tab).

2 Likes

@susieg sorry we didn’t already know/recommend that. So glad you got things working. Wacom is going to be sooooo much nicer for using Skritter on the computer.

Happy studies!

@Jeremy this sounds like a great thing to include in a new Wacom/Writing Tablet Skritter Doc

1 Like