Won’t stop syncing

Hi

I rejuvenated the 2021 HSK 1 & 2 lists yesterday.

Consequently when I went into legacy mobile this morning (as I do everyday to add new words from daily reading,) there were over 4000 words to sync. That was fine, it was accomplished in about a minute.

Once I added my new words via legacy, I switched out of legacy mobile and into the beta, in order to review and study the new words.

However, I was unable to do so as the app would not complete the sync. I waited over half an hour and my phone grew very hot, so I closed the app, reopened it, and tried again. It’s been about twenty minutes again and still no completion.

Thus, I can’t use the app.

Help!

Edit: gave up and finally deleted the app, reinstalled it. That worked. But leaving this here as I thought you should know.

1 Like

I don’t know this has any relation to your problem or not. I would like to point out that when syncing mnemonics from the Android Japanese Skritter to Legacy the tags aren’t changed back to the Legacy asterisk and underline characters. But when going from Legacy to mobile they are. If Skritter is trying to do some kind of validation check due to large amount you are syncing this might be causing issues.

Interesting. I haven’t noticed this as a problem but it could be.